gogoNET

IPv6 & Networking the Internet of Things

I was using the Amsterdam server for a while and was very happy about it.
Since a couple of weeks I can't connect to the Amsterdam server anymore:
Failed to connect to Gateway6 amsterdam.freenet6.net on port 3653.
So now I'm using the montreal server which works ok for me.
Did the port change or what can I do to fix this?

Tags: amsterdam

Views: 330

Reply to This

Replies to This Discussion

The servers have been busy lately...did you take a look at the server status page?
Same thing...busy servers since the usenet announcement in Germany a couple of weeks ago
Same problem over here, but it seems that the Montreal server also has some difficulties, I get disconnected on a regular basis.
gogoc really suxx lately. seems maintainers have gotten tired of maintaining :-)
In talking to them, it seems like the problem is all of the extra usenet traffic
Copy from another discussion:

Sorry about that Börje - I know it's frustrating and probably turning off a lot of people. In the last 12 months our v6 traffic has skyrocketed (you can see the graphs under the Freenet6 tab) and have swamped the four servers. We are looking at doing some rate limiting on the servers we have and we are looking for new POPs to handle the traffic. If anyone knows of a operator/colo who would be willing to host a FN6 POP with a lot of v6 traffic, please let us know.
"Extra usenet traffic"? - is not ipv6 supposed to be used or am I missing on something? is gogonet meant only for specific use, not everyday use by ordinary ppl surfing and downloading and stuff?
No, not at all. I'm simply saying that there is more traffic than their used to be going through the servers, so you're just competing for server resources
i think that good news so more people getting the message and are starting to use ipv6 :)

for freenet6 is more work to add more servers but i'm not complaining as it's a free service after all. and yes it's fustrating that also my tunnel is down. but i know that they are working hard behind the scenes, been there done that.

good luck freenet6 / gogo6
Tried to switch from amsterdam to montreal because it is down.

Now i always get the error "The server failed to authenticate user xxxx". Not touched the password (which worked fine with amsterdam)
I have been seeing posts since this morning that people are unable to authenticate, and they had accounts that existed prior today; sounds like they might be having some server issues
Seems that authentication is working again with montreal servers.

RSS

Training

IoT & IPv6 Networking Conference

Product Information

Fill out my online form.

© 2014   Created by gogo6.

Badges  |  Report an Issue  |  Terms of Service