gogoNET

IPv6 & Networking the Internet of Things

How to configure the gogoCLIENT for Freenet6 Tunnel on Windows

First download and install the gogoCLIENT. For more information see this forum post.
If you are using the service in anonymous mode you shouldn't have to do anything. Just start the client and click connect. It should already be configured to use the server anonymous.freenet6.net.
If you are using a Freenet6 account you will have to change the server and add your user account. The gogoSERVER should be set to authenticated.freenet6.net and should add your account.

Views: 20307

Reply to This

Replies to This Discussion

Hi!!! Anybody knows, if i get internet throw proxy server.How can i connect to freenet.net?
I haven't tried that before but gogoClient can only be worked after at least you have the internet connectivity beforehand.

There is no way to bypass your proxy If it is the only channel for you to connect outside the internet and IPv4 connection is a MUST for gogoClient to work.

You still can try to see what logging when you run gogoClient connecting to freenet6.net server through port 3653 if there has no conflict with your proxy port assignment(8080 in default).

One confusing me is the end point address whether it should be your public ip or your proxy ip or your own machine ip. May be gogo enginners or otherelse can help you further.

Good luck!
Thanks a lot.For Your satisfactory. I will try to cnnect throw port 3653.
Works fine for me with version 1.2 of the client. Using authenticated behind a NAT. Thanks.
why that the the Internet community can't access my website thru its online content via http://daxville30.broker.freenet6.net/
I've not been able to get this to work since the first day I tried. It worked fine that day but not since (half a year)
I keep getting error code 20
I have tried both anon and my login-pass
Reinstalled the app a few times and the new version 1.2,
Tried with windows firewall disabled (the one I use).

Have I fucked up somethin? Can I default something to get it back?
My knowledge of networking is very limited.
Try setting tunnel mode to NAT traversal (IPv6 in UDP-IPv4) on the advanced tab. That might resolve the problem.
I am having this problem when trying to connect using anonymous

Windows 7 64 Bit OS
firewall disabled

gogoCLIENT v1.1-RELEASE build Mar 12 2010-19:02:40 64-bit
05:50:08 Running Windows version 6.1 .
05:50:08 Establishing connection to server 202.169.175.23 using reliable UDP.
05:50:08 Using TSP protocol version 2.0.2.
05:50:08 Retrieving TSP capabilities from Server.
05:50:08 RUDP packet 0, RTO 2.000000, sequence 0xf00000f0 timestamp 2.
05:50:10 No RUDP reply.
05:50:10 RUDP packet 1, RTO 2.000000, sequence 0xf00000f0 timestamp 2002.
05:50:12 No RUDP reply.
05:50:12 RUDP packet 2, RTO 2.000000, sequence 0xf00000f0 timestamp 4002.
05:50:14 No RUDP reply.
05:50:14 Failed to contact TSP listener at 202.169.175.23.
05:50:14 Disconnected. Retrying.
00:14:32 Authenticating...
00:14:32 Server Authentication Capabilities: Passdss-3des-1, Plain
00:14:32 Your Configured Authentication: Anonymous
00:14:32 Failed to find common authentication method with server.


Win7 32-bit. it worked before, i've reinstalled already.
The server in amsterdam currently doesn't support anonymous, try connecting to another server or use a Freenet6 account.
thanks, problem solved :)
easy to use :D
i love ipv6

RSS

Training

IoT & IPv6 Networking Conference

Product Information

Fill out my online form.

© 2014   Created by gogo6.

Badges  |  Report an Issue  |  Terms of Service