gogoNET

IPv6 & Networking the Internet of Things

In order to install the gogoCLIENT on Windows just download the installer and run it. There is configuration needed during the setup but there will be a question about installing a driver not approved by Mircrosoft. You must answer yes to this question or the client will not work.

Views: 6774

Reply to This

Replies to This Discussion

I have windows 7 x64.

i downloaded Client 6.0 Windows Installer 64-bit and it says Operating System not supported!
Same here. With both Basic and Home versions of gogoCLIENT
Run the installer in compatibility mode and everything should work fine. I have it running on Win7 x64 without any issues. The installer will be updated to include Win7 and server 2008 in the next release.
I did that and it seemed to work, but the client won't connect.

"19:44:37 Gateway6 Client v6.0-RELEASE build Feb 23 2009-20:56:34 HAP6 enabled 64-bit
19:44:37 Running Windows version 6.1 .
19:44:37 Received a TSP redirection message from Gateway6 anonymous.freenet6.net (1200 Redirection).
19:44:37 The Gateway6 redirection list is [ anon-sydney.freenet6.net, anon-amsterdam.freenet6.net, anon-montreal.freenet6.net ].
19:44:38 The optimized Gateway6 redirection list is [ anon-amsterdam.freenet6.net, anon-montreal.freenet6.net, anon-sydney.freenet6.net ].
19:44:38 Interface configuration script completed with errors.
19:44:38 Last status context is: Tunnel interface setup.
19:44:38 Finished."
I have it running on Win7 (RC still haven't had time to upgrade) without any issues. Could set your logging in debug mode and try to connect again. You could also try setting tunnel mode to NAT traversal.
I have Vista (32) and the GO6 client only works on first installation. The next time I start the computer the client does not start automatically and when started manually I do not get IPv6 connection

Anyone knows what the problem could be?
My Windows 7 x64 isn't working with the client.
Make sure you install it in compatibility mode.
Hello, I keep getting the following error, when I try to connect.

20:55:11 A TSP error occurred. Status: 0. Info: (null).
20:55:11 Failed to retrieve TSP capabilities.
20:55:11 Last status context is: Retrieve TSP capabilities.
20:55:11 Finished.

Also when trying to login using an authenticated user name. Which name should I use, I've tried just my user name but get the same error above, with the proper password. Where can I confirm what my user name is, or is it my email address with out the @ extension.

Thanks
Bob


Running XP Pro, service pack 2
If you use an account for the advanced Freenet6 services it will be the user name you registered for on this page http://gogonet.gogo6.com/page/freenet6-account or that you used before on go6.net. But your problem doesn't seem related to the login. Check that the server name is correct.
I have installed the gogoCLIENT on Win7 32 bit. It connects anonymously, and I
can ping it's own IPv6 address, and that of the gateway, but nothing else. If I
surf to or ping www.ipv6.org, I get IPv4. Even nslookup returns only IPv4 address.
I've tried forcing DNS addresses to know good dual stack DNS servers, but still
nothing. IPv6 address appears only on Local Connection 3 - Local Connection 2
still shows only IPv4 info (this is in a hotel with wired IPv4 service).

Is there some issue with the gogoCLIENT on Win7 32 bit?
It should work fine on Win7 x32, that is what I'm using right now. You should only get an address on your tunnel adapter so that is as it should be. I think you might have some DNS issue, the connection normally uses your IPv4 DNS and it might be an issue with that one. You could try adding the IPv6 DNS servers available on Freenet6 http://gogonet.gogo6.com/profiles/blogs/google-is-now-ipv6-on-freenet6.

RSS

Training

IoT & IPv6 Networking Conference

Product Information

Fill out my online form.

© 2014   Created by gogo6.

Badges  |  Report an Issue  |  Terms of Service