gogoNET

IPv6 & Networking the Internet of Things

Hello!
I have a problem with your IPv6-Service. I'm using the latest gogoClient (v1.2?) tp get an IPv6 tunnel.
The thing is, I seem to GET a connection to your gogoServer, but when I want to visit "ipv6.google.com", the Site can NOT be loaded.
I think it's a problem with your Servers, because a few days/weeks ago, there were no problems.

What do I have to do??
What's the problem??

Greez
Max

Views: 179

Reply to This

Replies to This Discussion

I've had no problem reaching ipv6.google.com.
Thank you for your replies.
@Knott: What are your settings in the gogoClient? Could you share them with me? It looks like that I missconfigured something :(

@ Jasminko: I'm using a fritz.box, so I have no extra Firewall installed. The port is forwarded for the GogoClient (3653). Could you maybe explain me, what an AAAA request is? I don't know what that is. Would be bery nice.

Well...I configured a few days ago an DNS Server on dyndns.org, could that be the problem?

Thanks,
Max
I didn't do anything special. I just installed the client and ran it. Initially, I used the anonymous connection, which worked fine. Then I registered an account, which gave me a host name and static address and that worked to. Next I configured for a subnet and once I got that going it also worked well. I didn't have to change anything else. Dyndns shouldn't affect anything, as that simply used to provide a host name for you. However, you can bypass DNS issues by using the actual hex IP address. For ipv6.google.com, it's [2001:4860:800f::67]. You'll need the square brackets to use that address in a browser, but not with command line utilities.

RSS

Training

IoT & IPv6 Networking Conference

Product Information

Fill out my online form.

© 2014   Created by gogo6.

Badges  |  Report an Issue  |  Terms of Service